Chapter 2.2.4 Libreoffice Math

Version

Lubuntu ships with Version 6.2.2.2 of libreoffice math.

Screenshot

../../../_images/libreoffice_math.png

Useage

To save your formula you have written in libreoffice math press Control +S or File ‣ Save. To open a file press Control +O or File ‣ Open. To print your fomrula press Control +P or File ‣ Print. To view your printer settings File ‣ Printer settings. To save a file as a different name press Control+Shift+S or File ‣ Save As. To view your recent files File ‣ Recent Documents.

To paste text into libreoffice math press Control +V or Edit ‣ Paste. To copy text from libreoffice math press Control+C or Edit ‣ Copy. To cut text from libreoffice math press Control +X or Edit ‣ Cut.

To undo changes in libreoffice math press Control +Z or Edit ‣ Undo. To redo a change you have undone press Control +Y or Edit ‣ Redo.

The left hand side has many symbols you can use for say set relations and other operators. To insert even more symbols Tools ‣ Symbols.

To change the fonts of your formulas Format ‣ Fonts which brings up a window for fonts for different contexts. To change your font size Format ‣ Font sizes. To bring up a menu to change your alignment Format ‣ Alignment.

How to launch

To launch libreoffice math in the menu office ‣ libreoffice math or run

lomath

from the command line.