Chapter 2.4.7 nobleNote

nobleNote is an application to make a note on your desktop.

Usage

To start a new note right click on the right hand column new note or Edit ‣ New note. Then enter a title for this note. To open a note double click on that note from the right hand column which will open a new window with your note in it. To input text in the note type in the main body of this window after clicking on it. To rename your not to something else press Control+Shift+R or Edit ‣ Rename note.

If you wish to delete a notebook right click on a notebook and delete notebook, or with the notebook highlighted press Control + D, or Edit ‣ Delete notebook.

To delete a note click on the note and press the button with a page X on it, press Control + Shift + D or edit Edit ‣ Delete note. To get back a note you deleted press Control+T or File ‣ Trash. You can then see your deleted notes and select them on the left hand column and then the content of the note on the right hand column. To restore a note press the Restore button.

To import notes from a file File ‣ Import.

To search through your notes for a particular string enter what you want to search for in the search bar which says Type to search for notes.

If you make a mistake typing and want to undo your changes press Control + z or Edit ‣ Undo. If you wish to paste text into nobleNote press Control + v or Edit ‣ Paste. To copy text from your note press Control+C or right click and select Copy. To select all text in a note press Control +A.

To toggle showing the toolbar press Control +Shift +T or View ‣ Show toolbar.

To bring back up your note nobleNote will leave a notebook icon in the system tray on the lower right hand corner of the panel. To bring the notes backup after closing them left click on the tray icon. To fully close nobleNote right click on the tray icon Quit or press Control+Q.

To search a note for something type into the bar to find something in your note. To go to your next result press the Find next button. To find the previous result press the Find previous button. To change your font first press the >> button and then select your font from the drop down on the left. To change your font size of your notes first press the >> button and then select your font size from the drop down to the right.

To make the text on your note bold press Control+B or the a button. To make your text on your note italic press Control+I or the a button. To clear all formatting press the Aa button. To insert a hyperlink press Control+K or press the button looking like a globe. To change your font color for your notes press left click the color square to the left.

Screenshot

../../../_images/noblenote.png ../../../_images/noblenote-note.png

Version

Lubuntu ships with version 1.0.8 of nobleNote.

How to launch

To launch nobleNote go to the menu Accessories ‣ nobleNote or run

noblenote

on the commandline.

Customizing

To change preferences of nobleNote press Control +P or Settings ‣ Configure. To keep nobleNote in your system tray after you close nobleNote check/uncheck the Close to tray checkbox. If you want to toggle showing notes in HTML format check/uncheck the Convert notes to the HTML format. If you want to toggle the menu entry to show source check/uncheck the Show “Show source” menu entry. To reverse the direction of scrolling in nobleNote check the touch screen scrolling checkbox.

To change how wide to make the default for the new note editor Width field to how big to make the editor for the note. To change how high to make the editor size change the Height field. To change what the default font would be for editing is the large bar to the left under Note editor default font. To change the default font size change in the small to the right with a number.

../../../_images/nobleNote-pref.png