Chapter 2.2.4 LibreOffice Math

LibreOffice Math is the default application for typesetting equations on Lubuntu.

Screenshot

../../../_images/libreoffice_math.png

Usage

To save your formula you have written in LibreOffice math press Control +S or File ‣ Save. To open a file press Control +O or File ‣ Open. To print your formula press Control +P or File ‣ Print. To view your printer settings File ‣ Printer settings. To save a file as a different name press Control+Shift+S or File ‣ Save As. To view your recent files File ‣ Recent Documents.

../../../_images/math-save.png

To paste text into LibreOffice math press Control +V or Edit ‣ Paste. To copy text from LibreOffice math press Control+C or Edit ‣ Copy. To cut text from LibreOffice math press Control +X or Edit ‣ Cut. To select all text press Control+A or Edit ‣ Select All.

To undo changes in LibreOffice math press Control +Z or Edit ‣ Undo. To redo a change you have undone press Control +Y or Edit ‣ Redo.

The left hand side has many symbols you can use for say set relations and other operators. To insert even more symbols Tools ‣ Symbols.

To change the fonts of your formulas Format ‣ Fonts which brings up a window for fonts for different contexts. To change your font size Format ‣ Font sizes. To bring up a menu to change your alignment Format ‣ Alignment.

To change zoom View ‣ Zoom and select the zoom you want. In the bottom right hand corner there is a zoom slider. To zoom in move the slider to the right and to zoom out move the slider to the left.

To quit LibreOffice Math press Control+Q.

Version

Lubuntu ships with Version 7.2.1.2 of LibreOffice Math.

How to Launch

To launch LibreOffice Math in the menu Office ‣ LibreOffice Math or run

lomath

from the command line. The icon for LibreOffice Math looks like a piece of paper with the math symbol for square root of x.